Aussies Living Simply

The New ALS Site (Part 2)

Home Forums OVER THE BACK FENCE General chat and catching up The New ALS Site (Part 2)

Viewing 15 posts - 1 through 15 (of 159 total)
  • Author
    Posts
  • #253547
    Lady Bee
    Keymaster

    The other thread seemed to have a bug in it, so until we can work out what’s wrong and fix it, I’ve taken the liberty of starting this new thread. I’ll lock the other one.

    So continue to post your comments here, folks.

    #481135
    Hummer
    Keymaster

    Good thinking.. it had me confused 😛

    #481136
    Lady Bee
    Keymaster

    Me too. The only way I could see your last post in that thread was to hit ‘reply topic’. Just totally weird.

    Hopefully this won’t develop the same ‘undocumented feature’.

    #481137
    Hummer
    Keymaster

    I couldn’t find my post either.

    It was confusing, as it said there were 9 pages and when you clicked on the 9th it then said there were 15 and when you clicked on that it went nowhere, lol.. ahh well..never mind.

    #481138
    calliecat
    Participant

    I am having no problem

    #481139
    Anonymous
    Inactive

    Lady B wrote:

    ‘undocumented feature’.

    This is something I quote all the time.. Microsoft have a habit of having lots of these 🙂 Along with our GL system “TechnologyOne” 🙂

    #481140
    Anonymous
    Inactive

    Ok so we need to sort out the rankings 🙂

    Here is what it is by default.. what are everyone suggestions, ie Name of Rank and number of posts…

    #481141
    Hummer
    Keymaster

    Maybe instead of ‘boarder’ we could have animal names.. Aussie natives.. Koala, Wallaby, Ring Tail Poss etc ??

    Platypus.. Ringtail Possum.. Dingo.. Black Cockatoo.. Tassie Devil.. Hairy Nosed Wombat..

    We could have endangered species. Or we could have all different Australian birds

    :huh:

    #481142
    Hummer
    Keymaster

    … and maybe with posts.. 0-500, 500-1000 etc …

    #481143
    nessienoo
    Member

    Okay. This will be the third time I’m posting this issue.

    I can’t find my previous posts.

    When editing my profile, it requires a web page and won’t let me save the data without one. It’s the same page where you enter your birthdate and location.

    Problem is, I don’t have a web-page.

    Also, I’ve noticed other forums having the problem with jumping pages and missing posts. Dan, do you want to be notified of these as they are found or it is the issue more general?

    #481144
    Mumchook
    Member

    Looking good, Dan and Geoff – thank you.

    I have been having a quick look around and it seems easy to get the hang of and to navigate around. Will have a more detailed look and think and comment further another time.

    THANKS!

    Ree :waves:

    #481145
    farmerdj77
    Member

    Hi Vanessa.

    I had this problem too. Turned out that there was automatically something written in the web address box (tink it was Australia?) once I deleted that so the box was empty, I was able to save the info.

    Let me know if this works for you.

    #481146
    Lady Bee
    Keymaster

    nessienoo wrote:

    Okay. This will be the third time I’m posting this issue.

    I can’t find my previous posts.

    When editing my profile, it requires a web page and won’t let me save the data without one. It’s the same page where you enter your birthdate and location.

    Problem is, I don’t have a web-page.

    Also, I’ve noticed other forums having the problem with jumping pages and missing posts. Dan, do you want to be notified of these as they are found or it is the issue more general?

    And this will be the third time I’ve replied to this, goodness knows where the others have gone.

    Where the http: bit is there’s a box next to that with the word Australia in it (I think it’s greyish text) If you remove the word Australia and just leave the box blank it should work. It did for me, anyway.

    edited: damn, beaten to the punch.

    #481147
    Robyne
    Member

    I don’t know if I am doing something wrong but its jumps from one to another and when you try to futher reading it won’t let you past certain numbers. I hope I am not doing somethign wrong not very computer knowledgeable

    #481148
    nessienoo
    Member

    Yes, it worked. 🙂

    Thanks farmerdj77 and LadyB

    Thanks also for the multiple replies, Lady B. I have no idea where my previous posts went either. :unsure:

Viewing 15 posts - 1 through 15 (of 159 total)
  • You must be logged in to reply to this topic.