Aussies Living Simply

Smilies gone AWOL.

Home Forums OVER THE BACK FENCE General chat and catching up Smilies gone AWOL.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #257198
    BlueWren
    Member

    Not important in the big scheme of things but has everyone else lost some of their smilie icons ? I just have a red cross and the word.

    I can no longer kiss, hug, jawdrop, thumbsup , clap , wave or shrug.

    #526841
    Anonymous
    Guest

    not only icons missing teh whole show has issues eg.,. need to login each and every visit, so what some may say, well that means up to 6 attempts to login and save details, then try a don’t save details login when they all fail which they do daily then open a post and then click on the forum icon to get logged in. anyone else have a prob’ when replying to a post sometimes you get white coloured user space sometimes pink coloured???

    bring back the good old days, when once logged in that was how you remained until you actually logged out

    len

    #526842
    Jenoka77
    Member

    My smileys come and go. It seems like they are just not fully downloaded

    at times. I just assumed it was my internet having a slow day 😉

    #526843
    calliecat
    Participant

    just another glitch to add to the others LOL

    #526844
    BlueWren
    Member

    The smilies I mentioned above are permanently gone for me it seems.

    Yes I do have to log in almost every time even though I ask to be remembered , and today the site rejected my password too.

    Ah well , not enough to get my knickers in a knot over, I was just wondering if the smilies were gone for anyone else.

    #526845
    calliecat
    Participant

    half are and half not for me

    #526846
    Airgead
    Member

    Yeah.. Dan has been doing some playing with the template. I think he broke ipads as well.

    Trying to talk to him about a whole bunch of thing sbut he is a busy man…

    Cheers

    Dave

    #526847
    Bel
    Member

    Is is just me, or are some of the buttons missing too? Like the ‘search’ button? Manually trawling through pages to look for an old post atm…… annoying.

    #526848
    Anonymous
    Inactive

    ok so,,, have got onto the these,, and you should see the search back up at the top 🙂 I have also fixed up the missing smiles and added acouple of new ones 🙂

    #526849
    calliecat
    Participant

    and you turned the lights back on :tup: :tup: 🙂

    #526850

    but now there are no multiple pages in new posts and there are only 8 posts on the main page.

    #526851
    Judi B
    Keymaster

    Thank you Dan :tup:

    I can also see the rest of the page and I can also edit my posts now.

    Thanks for your hard work :hug:

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.