Aussies Living Simply

Log in

Viewing 15 posts - 76 through 90 (of 102 total)
  • Author
    Posts
  • #516087
    calliecatcalliecat
    Participant

    I have the page bookmarked so will try something else today, – just to see :laugh:

    #516088
    ballamaraballamara
    Keymaster

    I couldn’t log in at all last night, couldn’t even load the page.

    #516089
    calliecatcalliecat
    Participant

    well…………….so far so good for me 🙂

    today lol

    #516090
    BullseyeBullseye
    Member

    All good this morning. :tup:

    #516091
    calliecatcalliecat
    Participant

    nup, the experiment didn’t work lol

    #516092
    Judi BJudi B
    Keymaster

    Well I logged in earlier, got knocked offline and had to log in again :angry: I’m getting to the stage where I wont be logging in.

    #516093
    BullseyeBullseye
    Member

    Bullseye post=333338 wrote: All good this morning. :tup:

    Thumbs down this afternoon… :dry:

    #516094
    crystalcrystal
    Member

    Ive had to re-log in during a session. Ive also tried to log in from the home page, nothing happens, then log in from the next page, nothing happens, then login at the top of the forum, shoots me to a page saying i didnt do the re-capcha thing, which wasnt even on the page. then i can log in! Not to be the new girl knocking your pretty forum, but thats a bit steep! Also, im not sure if my pm’s are going through, and it keeps telling me i have a new message when i have SENT a message!

    #516095
    bluezbanditbluezbandit
    Member

    Logging in smoothly for me today, thought all the hassles must have been sorted.

    #516096
    GeoffGeoff
    Keymaster

    Hi everyone,

    I’ve turned off the recaptcha system on the login, which was obviously causing issues.

    For the problems not remembering a login it’s hard to tell what’s going on there because sometimes some people are okay, sometimes others aren’t. I’m afraid it’s something we’ll have to address in the new year.

    #516097
    BobbeeBobbee
    Member

    Thanks Geoff. :clap:

    I just logged out and logged back in without captcha for the first time for ages, much appreciated. :clap:

    :hug:

    #516098
    mauzimauzi
    Member

    Yep, no captcha for me as well. Thanks Geoff, much appreciated.

    #516099
    BlueWrenBlueWren
    Member

    crystal post=333390 wrote: Ive had to re-log in during a session. Ive also tried to log in from the home page, nothing happens, then log in from the next page, nothing happens, then login at the top of the forum, shoots me to a page saying i didnt do the re-capcha thing, which wasnt even on the page. then i can log in! Not to be the new girl knocking your pretty forum, but thats a bit steep! Also, im not sure if my pm’s are going through, and it keeps telling me i have a new message when i have SENT a message!

    crystal, all these hassles are very very new to ALS , never happened before to my knowledge , so please bear with us! Mods are trying to sort it.I just got in OK so hopefully you will be able to as well.

    #516100
    mauzimauzi
    Member

    hi crystal, yes, these are all new issues so not a usual situation. Looks like it might be sorted now as I have logged in twice with no problems. :clap: It is a great forum with friendly people and good advice and a really nice attitude which frankly I must say is lacking in many other sites :clap: to all ALS members for that.

    #516101
    mistyhollowsmistyhollows
    Member

    :tup: Geoff just logged in ok :clap:

Viewing 15 posts - 76 through 90 (of 102 total)
  • You must be logged in to reply to this topic.