Aussies Living Simply

Attention Admins – Posts being truncated on iPad.

Home Forums OVER THE BACK FENCE General chat and catching up Attention Admins – Posts being truncated on iPad.

  • This topic has 89 replies, 34 voices, and was last updated 9 years ago by Ayla.
Viewing 15 posts - 61 through 75 (of 90 total)
  • Author
    Posts
  • #526271
    Miaowzen
    Member

    It shouldn’t be a difficult fix to set the main joomla panel to an adjustable width > width of its components instead of fixed width?

    As it is now, the width of these text boxes are fixed, but the main panel holding them is too small. I am assuming it is set to a fixed % of screen width irrespective of whether that is smaller than the components.

    #526272
    Anonymous
    Inactive

    Reckon I’m gonna nag about this, cos it is making following any

    conversation really really hard! Even replying is a PITB cos you have

    to remember to hit enter when you’re near the end of the visible line.

    #526273
    Anonymous
    Inactive

    Could an admin or moderator please let us know if anything is being

    done about this at all???

    #526274
    Thisildo
    Participant

    The problem seems to be fixed on my computer this evening.

    I don’t know who fixed it but Thank You. It was driving me crazy.

    I spoke to soon. Son had reduced the font size, the setout of the page is still 1/3 missing. 🙁

    #526275
    AlanE
    Participant

    Still have the problem here. It hasn’t changed in the last three weeks… 🙁

    #526276
    Andre
    Keymaster

    Hi folks .. all I can is I’m as in the dark as you are. (mind you, other than the login hiccup, I have no problems).

    I’ve notified the Admins .. that’s the best I can do. It’s up to them now. I’ve only had minimal contact ….

    It may not be caused by their ‘tweaking’, but the website providers themselves … or the Kunena software? I have no idea :S

    #526277
    penny
    Member

    I’m still having the problem. Hope it is solved soon as I’m off to Halls Creek on Wednesday and only have my ipad

    #526278
    Airgead
    Member

    Sorry folks

    Dan has been doing some tweaking of the site template an I think that’s what has broken the ipad. It seems to have broken some of the emoticons as well.

    I have been trying to talk to him about it but he is a busy guy at the moment…

    Bear with us.

    Cheers

    Dave

    #526279
    Judi B
    Keymaster

    Thank you at least we know someone is looking into it.

    #526280
    Anonymous
    Inactive

    Thank you!

    #526281
    Cobby
    Member

    🙁 it’s even worse on an iPhone, I can’t see beyond halfway along the ‘Page 2’ box at the bottom of the page! I thing the admins have to have a seperate mobile device web browser, from what I’ve seen on other pages and forums. Has anyone else seen that whilst web surfing away from their PC’s?

    #526282
    narelleh
    Member

    Marigold I would do what you typed in there except it is off the screen (and now so was what i just typed!)

    Is anyone from admin taking any notice???

    The first time this happened i took no notice – glitch i thought but every time i am on ALS it is like it. No other pages pose a problem on any other site. I have tried firefox and IE and have used both the laptop and the desk top with the same results!

    I find it very frustrating to try to ‘guess’ what is being said – as Judi says :S

    #526283
    Hummer
    Keymaster

    narelleh post=347404 wrote:

    Is anyone from admin taking any notice???

    Airgead wrote:

    Sorry folks

    Dan has been doing some tweaking of the site template an I think that’s what has broken the ipad. It seems to have broken some of the emoticons as well.

    I have been trying to talk to him about it but he is a busy guy at the moment…

    Bear with us.

    Cheers

    Dave

    We are doing the best we can Narelle, in our busy lives. I’m sure it will all be back to normal in no time.. (what ever normal is :blink: )

    Hang loose folks 🙂

    #526284
    narelleh
    Member

    i do not have login issues – always there each time

    i do not and have never used an ‘i’ anything to view ALS so do not think it is just about the device that it is being accessed with

    i first remember noticing it around 2 weeks ago cos it bothered me

    :S

    #526285
    Eira Clapton
    Participant

    I have tried fixing my viewing problem by changing browsers, but no success. If I type an answer to a post, the comment screen helpfully moves over to the right so I can see what I am typing, but in posts which have been made by others, I can’t find a way to get the whole post to be seen -it only affects the right hand side of the screen. I also can’t navigate between pages, because I can’t see all the page numbers on the right hand side.

    Have tried full screen view too.

    I don’t want to seem like I am nagging at all – I understand that people have other things in their lives than fixing this. It is just that the forum is really unreadable to me in its current form.

    No, I am not reading on an Ipad or any other apple device.

    Good luck to whomever is trying to fix it.

Viewing 15 posts - 61 through 75 (of 90 total)
  • You must be logged in to reply to this topic.